Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6575

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-6575
Last Modified 15 Nov 2008 02:05:22
Published 28 Dec 2007 04:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6575

Summary

SQL injection vulnerability in default.php in MMSLamp allows remote attackers to execute arbitrary SQL commands via the idpro parameter in a prodotti_dettaglio action.

Vulnerable Systems

Application

  • Brand039 Mmslamp 1.0


References

XF - mmslamp-default-sql-injection(39220)

MILW0RM - 4776

OSVDB - 39761

BID - 26995


Last Updated: 27 May 2016 10:46:32