Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6606

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6606
Last Modified 15 Nov 2008 02:05:31
Published 31 Dec 2007 03:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6606

Summary

OpenBiblio 0.5.2-pre4 and earlier allows remote attackers to obtain configuration information via a direct request to phpinfo.php, which calls the phpinfo function.

Vulnerable Systems

Application

  • Openbiblio 0.2

  • Openbiblio 0.2.1

  • Openbiblio 0.3

  • Openbiblio 0.5.1

  • Openbiblio 0.5.2

  • Openbiblio 0.5.2 Pre4


References

BID - 27053

BUGTRAQ - 20071228 OpenBiblio 0.5.2-pre4 and prior multiple vulnerabilities

MISC - http://sourceforge.net/project/shownotes.php?release_id=488061&group_id=50071

MISC - http://sourceforge.net/project/shownotes.php?release_id=451780&group_id=50071

OSVDB - 40377

SREASON - 3502


Last Updated: 27 May 2016 10:46:32