Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4592

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4592
Last Modified 13 Sep 2011 12:00:00
Published 19 Mar 2008 08:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4592

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the web interface for IBM Rational ClearQuest before 2003.06.16 Patch 2008A, 7.0.0.2_iFix01, and 7.0.1.1_iFix01 allow remote attackers to inject arbitrary web script or HTML via the (1) contextid, (2) username, (3) userNameVal, and (4) schema parameters to the login component.

Vulnerable Systems

Application

  • Ibm Rational Clearquest 2003-06-16

  • Ibm Rational Clearquest 7.0.1

  • Ibm Rational Clearquest 7.0.1.1

  • Ibm Rational Clearquest 7.0.2


References

XF - rational-clearquest-webinterface-xss(41328)

VUPEN - ADV-2008-0952

SECTRACK - 1019685

BID - 28296

BUGTRAQ - 20080319 IBM Rational ClearQuest Web Multiple XSS Vulnerabilities

SREASON - 3753

SECUNIA - 29467


Last Updated: 27 May 2016 10:45:54