Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5474

Overview

Vulnerability Score 6.3 6.3
CVE Id CVE-2007-5474
Last Modified 29 Jan 2009 01:39:35
Published 05 Sep 2008 12:08:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2007-5474

Summary

The driver for the Linksys WRT350N Wi-Fi access point with firmware 2.00.17 on the Atheros AR5416-AC1E chipset does not properly parse the Atheros vendor-specific information element in an association request, which allows remote authenticated users to cause a denial of service (device reboot or hang) or possibly execute arbitrary code via an Atheros information element with an invalid length, as demonstrated by an element that is too long.

Vulnerable Systems


References

XF - atheros-as5416ac1e-associationrequest-dos(44921)

BID - 31012

BUGTRAQ - 20080904 Atheros Vendor Specific Information Element Overflow

SREASON - 4226


Last Updated: 27 May 2016 10:46:10