Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5604

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5604
Last Modified 07 Mar 2011 10:01:00
Published 04 Jun 2008 04:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5604

Summary

Buffer overflow in the ExtractCab function in the HPISDataManagerLib.Datamgr ActiveX control in HPISDataManager.dll in HP Instant Support before 1.0.0.24 allows remote attackers to execute arbitrary code via a long first argument, a different vulnerability than CVE-2007-5605, CVE-2007-5606, and CVE-2007-5607.

Vulnerable Systems

Application

  • Hp Instant Support 1.0.0.22

  • Hp Instant Support 1.0.0.23


References

XF - hp-instantsupport-extractcab-bo(42844)

HP - HPSBMA02326

HP - SSRT071490

VUPEN - ADV-2008-1740

SECTRACK - 1020165

BID - 29526

MISC - http://www.csis.dk/dk/forside/CSIS-RI-0003.pdf

SECUNIA - 30516


Last Updated: 27 May 2016 10:46:13