Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6426

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2007-6426
Last Modified 07 Mar 2011 10:02:42
Published 20 Feb 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact COMPLETE COMPLETE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6426

Summary

Multiple heap-based buffer overflows in EMC RepliStor 6.2 SP2, and possibly earlier versions, allow remote attackers to execute arbitrary code via crafted compressed data.

Vulnerable Systems

Application

  • Emc Replistor 6.2 Sp2


References

VUPEN - ADV-2008-0625

IDEFENSE - 20080219 EMC RepliStor Multiple Heap Overflow Vulnerabilities

SECTRACK - 1019457

BID - 27915

BUGTRAQ - 20080220 Re: iDefense Security Advisory 02.19.08: EMC RepliStor Multiple Heap Overflow Vulnerabilities

SECUNIA - 29011


Last Updated: 27 May 2016 10:46:30