Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6611

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6611
Last Modified 15 Nov 2008 02:05:32
Published 03 Jan 2008 05:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6611

Summary

Cross-site scripting (XSS) vulnerability in view.php in Mantis before 1.1.0 allows remote attackers to inject arbitrary web script or HTML via a filename, related to bug_report.php.

Vulnerable Systems

Application

  • Mantis 1.1.0a1


References

BID - 27045

FEDORA - FEDORA-2008-0353

FEDORA - FEDORA-2008-0282

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=427277

CONFIRM - http://www.mantisbt.org/bugs/view.php?id=8679

DEBIAN - DSA-1467

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=562940

SECUNIA - 28551

SECUNIA - 28352

SECUNIA - 28185

OSVDB - 39873

GENTOO - GLSA-200803-04

SECUNIA - 29198


Last Updated: 27 May 2016 10:46:32