Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6614

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-6614
Last Modified 07 Mar 2011 10:03:18
Published 03 Jan 2008 06:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6614

Summary

PHP remote file inclusion vulnerability in admin/frontpage_right.php in Agares Media phpAutoVideo 2.21 allows remote attackers to execute arbitrary PHP code via a URL in the loadadminpage parameter, a related issue to CVE-2007-6542.

Vulnerable Systems

Application

  • Agares Media Phpautovideo 2.21


References

BID - 27023

CONFIRM - http://forums.agaresmedia.com/viewtopic.php?f=13&t=407

VUPEN - ADV-2007-4319

SECUNIA - 28230

OSVDB - 39617

MILW0RM - 4782


Last Updated: 27 May 2016 10:46:32