Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6647

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-6647
Last Modified 15 Nov 2008 02:05:43
Published 04 Jan 2008 06:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6647

Summary

SQL injection vulnerability in index.php in w-Agora 4.2.1 and earlier allows remote attackers to execute arbitrary SQL commands via the cat parameter.

Vulnerable Systems

Application

  • W-agora 4.2.1


References

MILW0RM - 4817

OSVDB - 39883

XF - wagora-index-sql-injection(39308)

BID - 27070


Last Updated: 27 May 2016 10:46:35