Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6651

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6651
Last Modified 15 Nov 2008 02:05:44
Published 04 Jan 2008 06:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6651

Summary

Directory traversal vulnerability in wiki/edit.php in Bitweaver R2 CMS allows remote attackers to obtain sensitive information (script source code) via a .. (dot dot) in the suck_url parameter.

Vulnerable Systems

Application

  • Bitweaver 2.0.0


References

XF - bitweaver-edit-information-disclosure(39322)

BID - 27081

BUGTRAQ - 20071230 Bitweaver source code disclosure, arbitrary file upload

MILW0RM - 4814

MISC - http://www.bugreport.ir/?/24

OSVDB - 39915

SECUNIA - 28300


Last Updated: 27 May 2016 10:46:35