Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6657

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-6657
Last Modified 15 Nov 2008 02:05:46
Published 04 Jan 2008 06:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6657

Summary

PHP remote file inclusion vulnerability in source/includes/load_forum.php in Mihalism Multi Forum Host 3.0.x and earlier allows remote attackers to execute arbitrary PHP code via a URL in the mfh_root_path parameter.

Vulnerable Systems

Application

  • Mihalism Multi Host


References

MILW0RM - 4808

OSVDB - 39895

XF - multiforumhost-loadforum-file-include(39316)


Last Updated: 27 May 2016 10:46:35