Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6676

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6676
Last Modified 15 Nov 2008 02:06:05
Published 08 Jan 2008 02:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6676

Summary

The default configuration of Uber Uploader (UU) 5.3.6 and earlier does not block uploads of (1) .html, (2) .asp, and other possibly dangerous extensions, which allows remote attackers to use these extensions in uploads via (a) uu_file_upload.php, related to uu_file_upload.js and (b) uber_uploader_file.php, related to uber_uploader_file.js, a different issue than CVE-2007-0123. NOTE: the vendor disputes the severity of the issue, noting that it is the administrator's responsibility to "add file extensions that you may or may not want uploaded."

Vulnerable Systems

Application

  • Uber Uploader 5.3.6


References

BUGTRAQ - 20071218 Re: Uber Uploader <= 5.3.6 Remote File Upload Vulnerability

BUGTRAQ - 20071217 Uber Uploader <= 5.3.6 Remote File Upload Vulnerability

OSVDB - 43535

SREASON - 3519


Last Updated: 27 May 2016 10:46:36