Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6690

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-6690
Last Modified 15 Nov 2008 02:06:09
Published 16 Jan 2008 09:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6690

Summary

The Gallery Remote module in Menalto Gallery before 2.2.4 does not check permissions for unspecified GR commands, which has unknown impact and attack vectors.

Vulnerable Systems

Application

  • Menalto Gallery 2.2.3


References

OSVDB - 41668

CONFIRM - http://gallery.menalto.com/gallery_2.2.4_released

GENTOO - GLSA-200802-04

SECUNIA - 28898

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=203217


Last Updated: 27 May 2016 10:46:36