Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6696

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2007-6696
Last Modified 15 Nov 2008 02:06:10
Published 01 Feb 2008 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2007-6696

Summary

Multiple cross-site scripting (XSS) vulnerabilities in WebCalendar 1.1.6 allow remote attackers to inject arbitrary web script or HTML via (1) an event description, (2) the query string to pref.php, and (3) the adv parameter to search.php. NOTE: vector 1 requires user authentication.

Vulnerable Systems

Application

  • Webcalendar 1.1.6


References

BID - 27461

MISC - http://www.digitrustgroup.com/advisories/web-application-security-webcalendar.html

OSVDB - 41276

OSVDB - 41275

OSVDB - 41274


Last Updated: 27 May 2016 10:46:36