Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6698

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2007-6698
Last Modified 21 Aug 2010 12:00:00
Published 01 Feb 2008 05:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2007-6698

Summary

The BDB backend for slapd in OpenLDAP before 2.3.36 allows remote authenticated users to cause a denial of service (crash) via a potentially-successful modify operation with the NOOP control set to critical, possibly due to a double free vulnerability.

Vulnerable Systems

Application

  • Openldap 2.3.35


References

FEDORA - FEDORA-2008-1307

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=431203

VUPEN - ADV-2009-3184

UBUNTU - USN-584-1

SECTRACK - 1019480

BID - 26245

BUGTRAQ - 20080212 rPSA-2008-0059-1 openldap openldap-clients openldap-servers

REDHAT - RHSA-2008:0110

MLIST - [openldap-bugs] 20070411 Re: (ITS#4925) Modify operation with NOOP control on a BDB backend causes slapd to crash

MLIST - [openldap-bugs] 20070411 (ITS#4925) Modify operation with NOOP control on a BDB backend causes slapd to crash

MANDRIVA - MDVSA-2008:058

DEBIAN - DSA-1541

CONFIRM - http://wiki.rpath.com/wiki/Advisories:rPSA-2008-0059

CONFIRM - http://wiki.rpath.com/Advisories:rPSA-2008-0059

CONFIRM - http://support.apple.com/kb/HT3937

SECUNIA - 29957

SECUNIA - 29682

SECUNIA - 29256

SECUNIA - 29225

SECUNIA - 29068

SECUNIA - 28953

SECUNIA - 28817

SUSE - SUSE-SR:2008:010

APPLE - APPLE-SA-2009-11-09-1

Related Patches

Novell SUSE 2008:4989 openldap2 security update for SLE 10 SP1 i586


Last Updated: 27 May 2016 10:46:36