Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6700

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-6700
Last Modified 05 Sep 2008 05:33:55
Published 04 Feb 2008 09:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-6700

Summary

Cross-site scripting (XSS) vulnerability in cgi-bin/bgplg in the web interface for the BGPD daemon in OpenBSD 4.1 allows remote attackers to inject arbitrary web script or HTML via the cmd parameter.

Vulnerable Systems

Application

  • Openbsd 4.1


References

BID - 27535

CONFIRM - http://www.openbsd.org/cgi-bin/cvsweb/src/usr.bin/bgplg/bgplg.c

SECUNIA - 28726

BUGTRAQ - 20080131 [DSECRG-08-007] OpenBSD BGPD daemon Web Interface XSS.

BUGTRAQ - 20080131 Re: [DSECRG-08-007] OpenBSD BGPD daemon Web Interface XSS.

MLIST - [misc] 20071010 OpenBSD XSS ;)

SECTRACK - 1019288


Last Updated: 27 May 2016 10:46:36