Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-6702

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-6702
Last Modified 15 Nov 2008 02:06:11
Published 04 Mar 2008 02:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-6702

Summary

goform/QuickStart_c0 on the GoAhead Web Server on the FS4104-AW (aka rooter) VDSL device contains a password in the typepassword field, which allows remote attackers to obtain this password by reading the HTML source, a different vulnerability than CVE-2002-1603.

Vulnerable Systems

Application

  • Goahead Software Fs4104-aw Device

  • Goahead Software Goahead Webserver


References

XF - aethra-quickstartc0-password-disclosure(39149)

MILW0RM - 4744

OSVDB - 43168


Last Updated: 27 May 2016 10:46:36