Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0014

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-0014
Last Modified 30 Oct 2012 10:50:04
Published 17 Nov 2008 06:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0014

Summary

Heap-based buffer overflow in an unspecified procedure in Trend Micro ServerProtect 5.7 and 5.58 allows remote attackers to execute arbitrary code via unknown vectors, possibly related to the product's configuration, a different vulnerability than CVE-2008-0012 and CVE-2008-0013.

Vulnerable Systems

Application

  • Trend Micro Serverprotect 5.58

  • Trend Micro Serverprotect 5.7


References

XF - application-rpc-config3-bo(39920)

VUPEN - ADV-2008-3127

BID - 32261

ISS - 20081111 Trend Micro ServerProtect [PROCEDURE NAME REDACTED] Heap Overflows (3)

SECUNIA - 32618

MISC - http://blogs.iss.net/archive/trend.html

CERT-VN - VU#768681


Last Updated: 27 May 2016 10:55:04