Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0031

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2008-0031
Last Modified 20 Sep 2011 10:48:54
Published 15 Jan 2008 09:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0031

Summary

Unspecified vulnerability in Apple QuickTime before 7.4 allows remote attackers to cause a denial of service (application termination) and execute arbitrary code via a crafted Sorenson 3 video file, which triggers memory corruption.

Vulnerable Systems

Application

  • Apple Quicktime 7.3


References

CERT - TA08-016A

VUPEN - ADV-2008-0148

APPLE - APPLE-SA-2008-01-15

CONFIRM - http://docs.info.apple.com/article.html?artnum=307301

XF - quicktime-sorenson-code-execution(39695)

SECTRACK - 1019221

BID - 27298

SECUNIA - 28502

Related Patches

Apple 2008-01-15 QuickTime 7.4 for Panther

Apple 2008-01-15 QuickTime 7.4 for Tiger

Apple 2008-01-15 QuickTime 7.4 for Leopard


Last Updated: 27 May 2016 10:46:38