Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0033

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-0033
Last Modified 07 Mar 2011 12:00:00
Published 15 Jan 2008 10:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0033

Summary

Unspecified vulnerability in Apple QuickTime before 7.4 allows remote attackers to cause a denial of service (application termination) and execute arbitrary code via a movie file with Image Descriptor (IDSC) atoms containing an invalid atom size, which triggers memory corruption.

Vulnerable Systems

Application

  • Apple Quicktime 7.3.1.70


References

CERT - TA08-016A

XF - quicktime-idsc-code-execution(39697)

VUPEN - ADV-2008-0148

SECTRACK - 1019221

BID - 27299

BUGTRAQ - 20080115 TPTI-08-01: Apple Quicktime Image File IDSC Atom Memory Corruption Vulnerability

SECUNIA - 28502

APPLE - APPLE-SA-2008-01-15

MISC - http://dvlabs.tippingpoint.com/advisory/TPTI-08-01

CONFIRM - http://docs.info.apple.com/article.html?artnum=307301

Related Patches

Apple 2008-01-15 QuickTime 7.4 for Panther

Apple 2008-01-15 QuickTime 7.4 for Tiger

Apple 2008-01-15 QuickTime 7.4 for Leopard


Last Updated: 27 May 2016 10:46:38