Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0037

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0037
Last Modified 07 Mar 2011 10:03:49
Published 12 Feb 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0037

Summary

X11 in Apple Mac OS X 10.5 through 10.5.1 does not properly handle when the "Allow connections from network client" preference is disabled, which allows remote attackers to bypass intended access restrictions and connect to the X server.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.5

  • Apple Mac Os X 10.5.1


References

CERT - TA08-043B

APPLE - APPLE-SA-2008-02-11

VUPEN - ADV-2008-0495

SECTRACK - 1019365

BID - 27736

SECUNIA - 28891

CONFIRM - http://docs.info.apple.com/article.html?artnum=307430

Related Patches

Apple 2008-02-11 Mac OS X Server 10.5.2 Combo Update

Apple 2008-02-11 Mac OS X 10.5.2 Combo Update (Rev 2)


Last Updated: 27 May 2016 10:46:38