Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0042

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0042
Last Modified 07 Mar 2011 10:03:49
Published 12 Feb 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0042

Summary

Argument injection vulnerability in Terminal.app in Terminal in Apple Mac OS X 10.4.11 and 10.5 through 10.5.1 allows remote attackers to execute arbitrary code via unspecified URL schemes.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.4.11

  • Apple Mac Os X 10.5

  • Apple Mac Os X 10.5.1


References

CERT - TA08-043B

CERT-VN - VU#774345

APPLE - APPLE-SA-2008-02-11

VUPEN - ADV-2008-0495

SECTRACK - 1019364

BID - 27736

SECUNIA - 28891

CONFIRM - http://docs.info.apple.com/article.html?artnum=307430

Related Patches

Apple 2007-12-17 Security Update 2007-009 (10.4.11 Universal)

Apple 2008-02-11 Security Update 2008-001 (PPC)

Apple 2008-02-11 Mac OS X Server 10.5.2 Combo Update

Apple 2008-02-11 Mac OS X 10.5.2 Combo Update (Rev 2)


Last Updated: 27 May 2016 10:46:38