Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0096

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0096
Last Modified 15 Sep 2009 01:10:28
Published 07 Jan 2008 09:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0096

Summary

Multiple buffer overflows in Georgia SoftWorks SSH2 Server (GSW_SSHD) 7.01.0003 and earlier allow remote attackers to execute arbitrary code via a (1) a long username, which triggers an overflow in the log function; or (2) a long password.

Vulnerable Systems

Application

  • Georgia Softworks Ssh2 Server 7.01.0003


References

BID - 27103

BUGTRAQ - 20080102 Multiple vulnerabilities in Georgia SoftWorks SSH2 Server 7.01.0003

SECUNIA - 28307

MISC - http://aluigi.altervista.org/adv/gswsshit-adv.txt

SREASON - 3517


Last Updated: 27 May 2016 10:46:40