Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0143

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0143
Last Modified 05 Sep 2008 05:34:19
Published 08 Jan 2008 02:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0143

Summary

PHP remote file inclusion vulnerability in common/db.php in samPHPweb, possibly 4.2.2 and others, as provided with SAM Broadcaster, allows remote attackers to execute arbitrary PHP code via a URL in the commonpath parameter.

Vulnerable Systems

Application

  • Spacial Audio Solutions Sam Broadcaster

  • Spacial Audio Solutions Samphpweb


References

XF - samPHPweb-db-file-include(39397)

CONFIRM - http://www.spacialaudio.com/news/index.html

BID - 27137

MILW0RM - 4834

SECUNIA - 28355


Last Updated: 27 May 2016 10:46:40