Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0148

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-0148
Last Modified 05 Sep 2008 05:34:20
Published 08 Jan 2008 07:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0148

Summary

TUTOS 1.3 does not restrict access to php/admin/cmd.php, which allows remote attackers to execute arbitrary shell commands via the cmd parameter in a direct request.

Vulnerable Systems

Application

  • Tutos 1.3


References

SECUNIA - 28291

MILW0RM - 4861

XF - tutos-cmd-command-execution(39531)


Last Updated: 27 May 2016 10:46:41