Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0155

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0155
Last Modified 15 Sep 2009 01:10:35
Published 08 Jan 2008 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0155

Summary

Cross-site scripting (XSS) vulnerability in index.php in EvilBoard 0.1a (Alpha) allows remote attackers to inject arbitrary web script or HTML via the c parameter.

Vulnerable Systems

Application

  • Evilboard 0.1a


References

BID - 27190

MILW0RM - 4865

XF - evilboard-index-xss(39526)


Last Updated: 27 May 2016 10:46:41