Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0191

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-0191
Last Modified 05 Sep 2008 05:34:26
Published 09 Jan 2008 07:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0191

Summary

WordPress 2.2.x and 2.3.x allows remote attackers to obtain sensitive information via an invalid p parameter in an rss2 action to the default URI, which reveals the full path and the SQL database structure.

Vulnerable Systems

Application

  • Wordpress 2.2

  • Wordpress 2.3


References

XF - wordpress-p-path-disclosure(39423)

BUGTRAQ - 20080103 securityvulns.com russian vulnerabilities digest

MISC - http://websecurity.com.ua/1634/

MISC - http://securityvulns.ru/Sdocument663.html

SREASON - 3539


Last Updated: 27 May 2016 10:46:42