Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0192

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0192
Last Modified 05 Sep 2008 05:34:26
Published 09 Jan 2008 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0192

Summary

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

Vulnerable Systems

Application

  • Wordpress 2.0.9


References

XF - wordpress-popuptitle-xss(39426)

BID - 27123

MISC - http://websecurity.com.ua/1658/

MISC - http://securityvulns.ru/Sdocument714.html

FULLDISC - 20080103 securityvulns.com russian vulnerabilities digest

SREASON - 3539


Last Updated: 27 May 2016 10:46:42