Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0197

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0197
Last Modified 05 Sep 2008 05:34:26
Published 09 Jan 2008 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0197

Summary

Multiple cross-site scripting (XSS) vulnerabilities in wp-contact-form/options-contactform.php in the WP-ContactForm 1.5 alpha and earlier plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) wpcf_email, (2) wpcf_subject, (3) wpcf_question, (4) wpcf_answer, (5) wpcf_success_msg, (6) wpcf_error_msg, or (7) wpcf_msg parameter to wp-admin/admin.php, or (8) the SRC attribute of an IFRAME element.

Vulnerable Systems

Application

  • Wordpress Wp-contactform 1.5 Alpha


References

BUGTRAQ - 20080103 securityvulns.com russian vulnerabilities digest

MISC - http://websecurity.com.ua/1641/

MISC - http://websecurity.com.ua/1600/

MISC - http://securityvulns.ru/Sdocument667.html

MISC - http://securityvulns.ru/Sdocument546.html

SREASON - 3539


Last Updated: 27 May 2016 10:46:42