Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0223

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-0223
Last Modified 07 Mar 2011 10:04:10
Published 10 Jan 2008 06:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0223

Summary

Buffer overflow in JustSystems JSFC.DLL, as used in multiple JustSystems products such as Ichitaro, allows remote attackers to execute arbitrary code via a crafted .JTD file.

Vulnerable Systems

Application

  • Justsystem Ichitaro 11.0

  • Justsystem Ichitaro 12.0

  • Justsystem Ichitaro 13.0

  • Justsystem Ichitaro 2004

  • Justsystem Ichitaro 2005

  • Justsystem Ichitaro 2006

  • Justsystem Ichitaro 2007

  • Justsystem Ichitaro Linux

  • Justsystem Ichitaro Lite2

  • Justsystem Ichitaro Viewer


References

XF - justsystems-jsfc-bo(39501)

VUPEN - ADV-2008-0045

SECTRACK - 1019168

BID - 27153

CONFIRM - http://www.justsystems.com/jp/info/pd8001.html

MISC - http://www.fourteenforty.jp/research/advisory.cgi?FFRRA-20080107

SECUNIA - 28275

JVN - JVN#08237857


Last Updated: 27 May 2016 10:46:43