Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0224

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0224
Last Modified 05 Sep 2008 05:34:31
Published 10 Jan 2008 06:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0224

Summary

SQL injection vulnerability in index.php in the Newbb_plus 0.92 and earlier module in RunCMS 1.6.1 allows remote attackers to execute arbitrary SQL commands via the Client-Ip parameter.

Vulnerable Systems

Application

  • Runcms 1.5.3

  • Runcms 1.6

  • Runcms 1.6.1


References

XF - runcms-newbb-client-sql-injection(39478)

BID - 27152

SECUNIA - 28340

MILW0RM - 4845


Last Updated: 27 May 2016 10:46:43