Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0228

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-0228
Last Modified 05 Sep 2008 05:34:31
Published 10 Jan 2008 06:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0228

Summary

Cross-site request forgery (CSRF) vulnerability in apply.cgi in the Linksys WRT54GL Wireless-G Broadband Router with firmware 4.30.9 allows remote attackers to perform actions as administrators.

Vulnerable Systems


References

XF - linksys-apply-csrf(39502)

BUGTRAQ - 20080107 Linksys WRT54 GL - Session riding (CSRF)

SECUNIA - 28364

BUGTRAQ - 20080115 Re: Linksys WRT54 GL - Session riding (CSRF)

SREASON - 3534


Last Updated: 27 May 2016 10:46:43