Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0264

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0264
Last Modified 07 Mar 2011 10:04:14
Published 15 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0264

Summary

Unspecified vulnerability in the Meta Tags (aka Nodewords) 5.x-1.6 module for Drupal, when images are permitted in node bodies, allows remote authenticated users to execute arbitrary code via unspecified vectors involving creation of a node.

Vulnerable Systems

Application

  • Drupal Meta Tags Module 5.x-1.6


References

CONFIRM - http://drupal.org/node/209759

VUPEN - ADV-2008-0129

SECUNIA - 28478

XF - drupal-metatags-code-execution(39638)


Last Updated: 27 May 2016 10:46:44