Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0267

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0267
Last Modified 15 Sep 2009 01:10:47
Published 15 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0267

Summary

Multiple SQL injection vulnerabilities in eTicket 1.5.5.2 allow remote authenticated users to execute arbitrary SQL commands via the (1) status, (2) sort, and (3) way parameters to search.php; and allow remote authenticated administrators to execute arbitrary SQL commands via the (4) msg and (5) password parameters to admin.php.

Vulnerable Systems

Application

  • Eticket 1.5.5.2


References

XF - eticket-search-sql-injection(39489)

XF - eticket-admin-sql-injection(39487)

BID - 27173

BUGTRAQ - 20080106 eTicket 1.5.5.2 Multiple Vulnerabilities

SECUNIA - 28331

SREASON - 3542


Last Updated: 27 May 2016 10:46:44