Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0268

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0268
Last Modified 30 Aug 2010 12:00:00
Published 15 Jan 2008 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0268

Summary

Cross-site scripting (XSS) vulnerability in view.php in eTicket 1.5.5.2 allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Vulnerable Systems

Application

  • Eticket 1.5.5.2


References

XF - eticket-view-xss(39488)

BID - 27173

BUGTRAQ - 20080106 eTicket 1.5.5.2 Multiple Vulnerabilities

SREASON - 3542

SECUNIA - 28331


Last Updated: 27 May 2016 10:46:44