Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0270

Overview

Vulnerability Score 6.0 6.0
CVE Id CVE-2008-0270
Last Modified 05 Sep 2008 05:34:38
Published 15 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-0270

Summary

SQL injection vulnerability in index.php in TaskFreak! 0.6.1 and earlier allows remote authenticated users to execute arbitrary SQL commands via the sContext parameter.

Vulnerable Systems

Application

  • Taskfreak 0.6.1


References

MILW0RM - 4899

XF - taskfreak-index-sql-injection(39645)

BID - 27257

SECUNIA - 28448


Last Updated: 27 May 2016 10:46:44