Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0271

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0271
Last Modified 07 Mar 2011 10:04:14
Published 15 Jan 2008 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0271

Summary

The editor deletion form in BUEditor 4.7.x before 4.7.x-1.0 and 5.x before 5.x-1.1, a module for Drupal, does not follow Drupal's Forms API submission model, which allows remote attackers to conduct cross-site request forgery (CSRF) attacks and delete custom editor interfaces.

Vulnerable Systems

Application

  • Drupal Bueditor 4.7.x-1.0

  • Drupal Bueditor 5.x-1.0


References

SECUNIA - 28418

CONFIRM - http://drupal.org/node/208534

XF - drupal-bueditor-csrf(39614)

VUPEN - ADV-2008-0128


Last Updated: 27 May 2016 10:46:44