Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0298

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0298
Last Modified 05 Sep 2008 05:34:42
Published 16 Jan 2008 06:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0298

Summary

KHTML WebKit as used in Apple Safari 2.x allows remote attackers to cause a denial of service (browser crash) via a crafted web page, possibly involving a STYLE attribute of a DIV element.

Vulnerable Systems

Application

  • Apple Safari 2.0

  • Apple Safari 2.0.1

  • Apple Safari 2.0.2

  • Apple Safari 2.0.3

  • Apple Safari 2.0.4


References

XF - safari-khtml-webkit-dos(39635)

BID - 27261

BUGTRAQ - 20080112 Safari 2 Denial of Service

MISC - http://www.s21sec.com/avisos/s21sec-039-en.txt

SREASON - 3549


Last Updated: 27 May 2016 10:46:45