Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0327

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0327
Last Modified 15 Sep 2009 01:10:53
Published 17 Jan 2008 05:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0327

Summary

SQL injection vulnerability in show.php in FaScript FaMp3 1.0 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Fascript Famp3 1.0


References

BID - 27302

MILW0RM - 4914

OSVDB - 40330

XF - fascriptfamp3-show-sql-injection(39714)

SECUNIA - 28566


Last Updated: 27 May 2016 10:46:46