Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0328

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0328
Last Modified 05 Sep 2008 05:34:46
Published 17 Jan 2008 05:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0328

Summary

SQL injection vulnerability in page.php in FaScript FaName 1.0 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Fascript Faname 1.0


References

BID - 27303

MILW0RM - 4915

XF - fascriptfaname-page-sql-injection(39715)

SECUNIA - 28528


Last Updated: 27 May 2016 10:46:46