Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0332

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-0332
Last Modified 05 Sep 2008 05:34:47
Published 17 Jan 2008 05:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0332

Summary

Directory traversal vulnerability in arias/help/effect.php in aria 0.99-6 allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the page parameter.

Vulnerable Systems

Application

  • Aria 0.99-6


References

MILW0RM - 4920

XF - aria-effect-file-include(39712)

BID - 27311

BUGTRAQ - 20080116 [DSECRG-08-002] Local File Include in arias 0.99-6


Last Updated: 27 May 2016 10:46:46