Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0359

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0359
Last Modified 11 Sep 2009 01:18:04
Published 18 Jan 2008 05:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0359

Summary

Multiple cross-site scripting (XSS) vulnerabilities in BLOG:CMS 4.2.1b allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) admin.php or (2) index.php in photo/.

Vulnerable Systems

Application

  • Blog Cms 4.2.1 C


References

BID - 27317

XF - blogcms-index-xss(39710)

SECUNIA - 28523

MILW0RM - 4919

BUGTRAQ - 20080116 [DSECRG-08-003] blogcms 4.2.1b Multiple Security Vulnerabilities

CONFIRM - http://blogcms.com/wiki/changelog


Last Updated: 27 May 2016 10:46:46