Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0370

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0370
Last Modified 05 Sep 2008 05:34:53
Published 22 Jan 2008 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0370

Summary

Cross-site scripting (XSS) vulnerability in dohtaccess.html in cPanel before 11.17 build 19417 allows remote attackers to inject arbitrary web script or HTML via the rurl parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Cpanel 11.16


References

BID - 27308

BUGTRAQ - 20080116 cPanel Hosting Manager (dohtaccess.html)

SECUNIA - 28561

MISC - http://aria-security.net/forum/showthread.php?p=1238

SREASON - 3561


Last Updated: 27 May 2016 10:46:46