Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0371

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0371
Last Modified 05 Sep 2008 05:34:53
Published 22 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0371

Summary

Multiple SQL injection vulnerabilities in aliTalk 1.9.1.1, when magic_quotes_gpc is disabled, allow remote authenticated users to execute arbitrary SQL commands via (1) the mohit parameter to (a) inc/receivertwo.php; and allow remote attackers to execute arbitrary SQL commands via (2) the id parameter to (b) inc/usercp.php, related to functionz/usercp.php; or (3) the username parameter to (c) admin/index.php, related to functionz/first_process.php, or (d) index.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Alilg Alitalk 1.9.1.1


References

XF - alitalk-index-sql-injection(39745)

XF - alitalk-usercp-sql-injection(39736)

XF - alitalk-adminindex-sql-injection(39735)

XF - alitalk-receivertwo-sql-injection(39733)

BID - 27315

MILW0RM - 4922

SECUNIA - 28515


Last Updated: 27 May 2016 10:46:46