Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0388

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0388
Last Modified 07 Mar 2011 10:04:37
Published 22 Jan 2008 09:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0388

Summary

SQL injection vulnerability in the WP-Forum 1.7.4 plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the user parameter in a showprofile action to the default URI.

Vulnerable Systems

Application

  • Wordpress Wp Forum 1.7.4


References

XF - wpforum-index-sql-injection(39800)

VUPEN - ADV-2008-0235

BID - 27362

MILW0RM - 4939

SECUNIA - 28567

OSVDB - 52211

BUGTRAQ - 20080216 WordPress forumaction (PAGE_id)(user)SQL Injectio

CONFIRM - http://weblogtoolscollection.com/archives/2008/01/21/wp-forum-plugin-security-bulletin/


Last Updated: 27 May 2016 10:46:47