Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0432

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0432
Last Modified 07 Mar 2011 10:04:42
Published 23 Jan 2008 05:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0432

Summary

Cross-site scripting (XSS) vulnerability in index.php in phpAutoVideo 2.21 and earlier allows remote attackers to inject arbitrary web script or HTML via the cat parameter.

Vulnerable Systems

Application

  • Agares Media Phpautovideo 2.21


References

XF - phpautovideo-index-xss(39771)

VUPEN - ADV-2008-0225

BID - 27346

BUGTRAQ - 20080118 Agares PhpAutoVideo 2.21(XSS/RFI) Multiple Remote Vulnerabilities

SECUNIA - 28580

SREASON - 3567


Last Updated: 27 May 2016 10:46:48