Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0439

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0439
Last Modified 05 Sep 2008 05:35:04
Published 23 Jan 2008 05:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0439

Summary

Cross-site scripting (XSS) vulnerability in templates/default/admincp/attachments_header.php in DeluxeBB 1.1 allows remote attackers to inject arbitrary web script or HTML via the lang_listofmatches parameter.

Vulnerable Systems

Application

  • Deluxebb 1.1


References

BUGTRAQ - 20080122 DeluxeBB 1.1 XSS Vulnerabilitie

XF - deluxbb-attachmentsheader-xss(39829)

BID - 27401

SREASON - 3564


Last Updated: 27 May 2016 10:46:48