Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0443

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-0443
Last Modified 07 Mar 2011 10:04:44
Published 24 Jan 2008 07:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0443

Summary

Heap-based buffer overflow in the FileUploader.FUploadCtl.1 ActiveX control in FileUploader.dll 2.0.0.2 in Lycos FileUploader Module allows remote attackers to execute arbitrary code via a long HandwriterFilename property value. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Lycos Fileuploader.dll 2.0.2


References

VUPEN - ADV-2008-0253

BID - 27411

MILW0RM - 4967

SECUNIA - 28599

XF - lycosfileuploader-fileuploader-activex-bo(39849)


Last Updated: 27 May 2016 10:46:48