Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0444

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0444
Last Modified 20 Aug 2009 01:12:26
Published 24 Jan 2008 07:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0444

Summary

Cross-site scripting (XSS) vulnerability in Electronic Logbook (ELOG) before 2.7.0 allows remote attackers to inject arbitrary web script or HTML via subtext parameter to unspecified components.

Vulnerable Systems

Application

  • Elog 1.0.0

  • Elog 1.0.1

  • Elog 1.0.2

  • Elog 1.0.3

  • Elog 1.0.4

  • Elog 1.0.5

  • Elog 1.1.0

  • Elog 1.1.1

  • Elog 1.1.2

  • Elog 1.1.3

  • Elog 1.2.0

  • Elog 1.2.1

  • Elog 1.2.2

  • Elog 1.2.3

  • Elog 1.2.4

  • Elog 1.2.5

  • Elog 1.2.6

  • Elog 1.3.0

  • Elog 1.3.1

  • Elog 1.3.2

  • Elog 1.3.3

  • Elog 1.3.4

  • Elog 1.3.5

  • Elog 1.3.6

  • Elog 2.0.0

  • Elog 2.0.1

  • Elog 2.0.2

  • Elog 2.0.3

  • Elog 2.0.4

  • Elog 2.0.5

  • Elog 2.1.0

  • Elog 2.1.1

  • Elog 2.1.2

  • Elog 2.1.3

  • Elog 2.2.0

  • Elog 2.2.1

  • Elog 2.2.2

  • Elog 2.2.3

  • Elog 2.2.4

  • Elog 2.2.5

  • Elog 2.3.0

  • Elog 2.3.1

  • Elog 2.3.2

  • Elog 2.3.3

  • Elog 2.3.4

  • Elog 2.3.5

  • Elog 2.3.6

  • Elog 2.3.7

  • Elog 2.3.8

  • Elog 2.3.9

  • Elog 2.4.0

  • Elog 2.4.1

  • Elog 2.5.0

  • Elog 2.5.1

  • Elog 2.5.2

  • Elog 2.5.3

  • Elog 2.5.4

  • Elog 2.5.5

  • Elog 2.5.6

  • Elog 2.5.7

  • Elog 2.5.8

  • Elog 2.5.9

  • Elog 2.6.0

  • Elog 2.6.1

  • Elog 2.6.2

  • Elog 2.6.3

  • Elog 2.6.4

  • Elog 2.6.5


References

BID - 27399

XF - elog-subtext-xss(39828)

VUPEN - ADV-2008-0265

SECUNIA - 28589

OSVDB - 41681

CONFIRM - http://midas.psi.ch/elog/download/ChangeLog


Last Updated: 27 May 2016 10:46:48