Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0460

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0460
Last Modified 07 Mar 2011 10:04:45
Published 25 Jan 2008 11:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0460

Summary

Cross-site scripting (XSS) vulnerability in api.php in (1) MediaWiki 1.11 through 1.11.0rc1, 1.10 through 1.10.2, 1.9 through 1.9.4, and 1.8; and (2) the BotQuery extension for MediaWiki 1.7 and earlier; when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Mediawiki 1.10.0

  • Mediawiki 1.10.1

  • Mediawiki 1.10.2

  • Mediawiki 1.11

  • Mediawiki 1.11.0rc1

  • Mediawiki 1.7.0

  • Mediawiki 1.8.0

  • Mediawiki 1.8.1

  • Mediawiki 1.8.2

  • Mediawiki 1.8.3

  • Mediawiki 1.8.4

  • Mediawiki 1.9.0

  • Mediawiki 1.9.1

  • Mediawiki 1.9.2

  • Mediawiki 1.9.3

  • Mediawiki 1.9.4

  • Mediawiki Botquery Ext

  • Microsoft Ie


References

VUPEN - ADV-2008-0280

SECUNIA - 28629

MLIST - [MediaWiki-announce] 20080124 MediaWiki 1.11.1, 1.10.3, 1.9.5 released

FEDORA - FEDORA-2008-2288

FEDORA - FEDORA-2008-2245

XF - mediawiki-api-xss(39901)

BID - 28137

SECUNIA - 29266


Last Updated: 27 May 2016 10:46:48